Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

6 Pages«<3456>
Options
Go to last post Go to first unread
User: kk037
#41 Posted : Thursday, October 23, 2014 9:45:14 PM(UTC)
I7 Haswell 3.6 RAM 16GB win8 x64 như vậy có quá yếu không bro HL? :D (Blaster zx SC)
User: anngu
#42 Posted : Saturday, October 25, 2014 7:54:54 PM(UTC)
Hi I have question, I have a all in one PC, It does not have stereo mix.
This my set up

music ->Line 1 -> Line 2 -> Line 3
Internal Mic -> Reaper -> Line 3

default recording device is set to Line 3 in sound setting

Enable Tkaraoke recording

When I play a video. Tkaraoke did not record output of line 3.
It only record the sound from internal mic.

Is this a limitation of Free Tkaraoke?
Select default recording option in Tkaraoke was disable.

Thanks
User: minhminhmaimai
#43 Posted : Saturday, October 25, 2014 8:49:16 PM(UTC)
thấy kiểu setup chong mặt xỉu còn hơi đâu mà hat kakaka
sao không làm cho dể chut đi ,kiểu này tui botay chiệu thua [lol]
chuc cac ban Ls zui zẻ nha
User: Hai Lúa
#44 Posted : Saturday, October 25, 2014 9:11:40 PM(UTC)
Originally Posted by: anngu Go to Quoted Post
Hi I have question, I have a all in one PC, It does not have stereo mix.
This my set up

music ->Line 1 -> Line 2 -> Line 3
Internal Mic -> Reaper -> Line 3

default recording device is set to Line 3 in sound setting

Enable Tkaraoke recording

When I play a video. Tkaraoke did not record output of line 3.
It only record the sound from internal mic.

Is this a limitation of Free Tkaraoke?
Select default recording option in Tkaraoke was disable.

Thanks

This is a bug in Free version. In Pro, explicitly select the device (instead of default) will solve the issue.
Nợ kia dẫu có nặng nề
Em ơi nhớ trả chớ hề xin tha
Nhớ lời dặn của thầy Ba
Trả cho hết nợ, may ra có chồng
User: anngu
#45 Posted : Sunday, October 26, 2014 1:23:12 PM(UTC)
Thanks HaiLua

I did explicit select L3 as default recording in sound setting.
But It records only from mic input.

Edited by user Sunday, October 26, 2014 1:26:26 PM(UTC)  | Reason: Not specified

User: Hai Lúa
#46 Posted : Sunday, October 26, 2014 5:13:26 PM(UTC)
Originally Posted by: anngu Go to Quoted Post
Thanks HaiLua

I did explicit select L3 as default recording in sound setting.
But It records only from mic input.


Need to select it in TKaraoke, not in Windows' setting.
Nợ kia dẫu có nặng nề
Em ơi nhớ trả chớ hề xin tha
Nhớ lời dặn của thầy Ba
Trả cho hết nợ, may ra có chồng
User: anngu
#47 Posted : Wednesday, October 29, 2014 7:08:53 PM(UTC)
Hi Hailua,

I have a question about Reaper.
In Reaper reference-audio device setting I set
Audio system = Waveout
Input Device = Internal MIC
Output Device = Speaker.

When i talk I can see the input up and down and record my voice.
But the voice did not send to speaker That mean I can not hear anything while I talk.
I can hear what i say when I replay it.

Do i miss any set up step to send signal to speaker. Or this is a bug in Reaper.
My Reaper version is V4.402 X64.

Thanks
User: Anonymous
#48 Posted : Friday, June 12, 2015 2:25:59 AM(UTC)
Cái này có hát online trong Alo của Garena được không ạ
User: BoYz
#49 Posted : Thursday, August 06, 2015 5:47:03 PM(UTC)
http://vb-audio.pagesper...r/Voicemeeter/banana.htm
This combine with reaper will make you hát online hay like you have soundcard :D
UserPostedImage
UserPostedImage
UserPostedImage

Edited by user Thursday, August 06, 2015 5:53:15 PM(UTC)  | Reason: Not specified

User: tkanset2113
#50 Posted : Thursday, November 16, 2017 12:54:50 PM(UTC)
cảm ơn bạn
Users browsing this topic
Guest (2)
6 Pages«<3456>
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.


Powered by YAF. Customized for TKaraoke. Privacy Notice