Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
User: nhoSaigon
#1 Posted : Sunday, May 19, 2019 9:42:32 AM(UTC)
I bought a package 7A (MiBox + HDD) in Jan 2018, the player (miBox) has worked fine for both local and YouTube songs until recently after MiBox has gone through a few android system updates by Google. A message pops up every time telling me that user tkaraoke.player@gmail.com needs to login for it to work properly, but I don't know the password for this account. The player still works with local songs on the HDD, but I can't play YouTube songs as an error with "metadata" pops up everytime, and YouTube songs never play. In addition to that, TKaraoke app does not get updates from the app store and stays at version 1.0.55 since the time it is delivered to me.
These are just my speculations, they may not be related to my problem of not being able to play YouTube songs on the MiBox. If there is a way to use my gmail account instead of "tkaraoke.gmail" and still have the system working for me, let me know.
Please help!
Thanks in advance.

nhoSaigon
User: Cát Bụi
#2 Posted : Sunday, May 19, 2019 5:47:22 PM(UTC)
Create a new google account and use it
User: Lich Lam
#3 Posted : Monday, May 20, 2019 8:13:11 AM(UTC)
Are you experiencing video and audio out of sync on YouTube songs? Mine can only play YouTube songs in SD even though the song is in full HD on youtube. And the video is delayed by a couple seconds so if I follow the screen i'll be off beat.
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.


Powered by YAF. Customized for TKaraoke. Privacy Notice