Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
User: TieuLinhTu
#1 Posted : Thursday, January 04, 2018 12:49:53 PM(UTC)
Hi Hai Lua,

Is there a reason for Reaper 4.10 doesn’t keep the setting and and turns itself off every time the song is changed? Just did it after last night update! I restored the computer to previous version 125 but didn’t help. The Tpro version is 133.

I have win 10 64 bit, fall creator 16299.192, i5 8 gigabytes memory, 256 ssd Samsung. I used Sony Vegas 10 pitch shift and it worked perfectly before the update. Reaper keeps turn itself off every time the next song is played. Will you let me know the next step to solve this problem? Thank you.

Does anyone else have this problem?
User: Viet Ngo
#2 Posted : Thursday, January 04, 2018 2:57:54 PM(UTC)
I have similar problem with Reaper 0.999 and TKaraoke Pro. I have to turn off sound effect in order to hear sound from TKaraoke Pro. If I make changes to Reaper setting, audio will play normally with sound effect. However, the setting is reset and no audio when the next song plays. This issue only happened on a newer Windows 10 laptop. The older Windows 7 laptop has same software and settings and does not have this problem.

Edited by user Thursday, January 04, 2018 3:00:41 PM(UTC)  | Reason: Not specified

User: TieuLinhTu
#3 Posted : Thursday, January 04, 2018 4:07:00 PM(UTC)
Hi Viet NGO,
My computer is a self build desk top. I have it for about 9 years, 64 Pro Win 10 fall creator. It was working perfectly before last night update to version 16299.192. I just wonder if Microsoft last update is not compatible with Reaper or VAC? I just want to ask Hai Lua if we need to upgrade VAC or Reaper? Thank you for sharing.
User: Cát Bụi
#4 Posted : Thursday, January 04, 2018 8:05:26 PM(UTC)
On Reaper References box -> Audio -> Device item

On Audio System dropdown, select DirectSound instead of WaveOut
and set your input/out devices
User: TieuLinhTu
#5 Posted : Thursday, January 04, 2018 8:23:20 PM(UTC)
Hi Bạn Hai Lúa và Cát Bụi,

I have figured out how to make the Reaper v.999, VAC, Sony Vegas 10 pitch shift and Ozone 5 to work with Windows 10 fall creator 16299.192 pro. I have 2 Vac line 1 and 2. I have to run the VAC as an administrator and reset the audio line to only 1, uninstalled/reinstalled Tpro 1.5.133, set playback device to usb audio codec, the recording device vac line1, then set the preference input line 1, output to sound mapper. The setting stays now.
User: TieuLinhTu
#6 Posted : Thursday, January 04, 2018 8:39:17 PM(UTC)
Originally Posted by: Cát Bụi Go to Quoted Post
On Reaper References box -> Audio -> Device item

On Audio System dropdown, select DirectSound instead of WaveOut
and set your input/out devices


Thank you Cát Buį. I will try your solution if mine doesn’t work. Mine is working!!
Users browsing this topic
Guest (2)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.


Powered by YAF. Customized for TKaraoke. Privacy Notice