Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

3 Pages<123
Options
Go to last post Go to first unread
User: Hai Lúa
#21 Posted : Thursday, July 20, 2017 5:29:32 PM(UTC)
I asked CB to try and he said he has no problem with YT songs. Are you sure all YT songs can't be played?
Lập loè lửa lựu đơm bông
Sau vài ba tháng đỏ hồng cả cây
Nỗi buồn vương vấn đâu đây
Đưa ta vào chốn lưu đày thế giang
Nghiệp này kiếp trước đã mang
Ngóng trông phép lạ bắt thang ta về
User: theunknown
#22 Posted : Thursday, July 20, 2017 5:51:39 PM(UTC)
Originally Posted by: Hai Lúa Go to Quoted Post
I asked CB to try and he said he has no problem with YT songs. Are you sure all YT songs can't be played?



After impatiently waiting on support, I did my own troubleshooting. I disabled the IVP6 on this system NIC card and it's all good.
The issue I had was:

Queue any songs on Utube from the SB. It adds to the queue, tkaraoke PC says (not responding) then eventually does nothing. The queue on SB shows from 1 to 0.



On a different issue, not sure if it's this new version or the previous too, I also noticed some youtube songs stops in the middle or the end of the song and goes to another song in the list. At first I thought it was the song uploaded by the utuber, but friends confirmed the songs they selected were fully playable until the end at home. NOt sure if anyone else is experiencing this. Unfortunately I don't have a sample youtube song to report

One more problem, I thought it was my internet connection so I upgraded a new Router. My speed is 90MB/s up and 15MB/s down. Sometimes the utube song gets grey out and paused with grey boxes. then it plays again. But when I play the same song on youtube, it does not do it. My video driver is up to date.

Edited by user Thursday, July 20, 2017 6:02:16 PM(UTC)  | Reason: Not specified

User: Hai Lúa
#23 Posted : Saturday, July 22, 2017 6:51:27 AM(UTC)
Originally Posted by: theunknown Go to Quoted Post
After impatiently waiting on support, I did my own troubleshooting. I disabled the IVP6 on this system NIC card and it's all good.
The issue I had was:

Queue any songs on Utube from the SB. It adds to the queue, tkaraoke PC says (not responding) then eventually does nothing. The queue on SB shows from 1 to 0.

This explains why no one else is having this issue but only you [laugh]. Ip v6 vs v4 is a function abstracted by the OS/Driver and shouldn't matter to the application like TKaraoke. Seems like a bug in your network driver or anti-virus-related programs screwing around w/ you. This is not a TKaraoke bug.


Originally Posted by: theunknown Go to Quoted Post

On a different issue, not sure if it's this new version or the previous too, I also noticed some youtube songs stops in the middle or the end of the song and goes to another song in the list. At first I thought it was the song uploaded by the utuber, but friends confirmed the songs they selected were fully playable until the end at home. NOt sure if anyone else is experiencing this. Unfortunately I don't have a sample youtube song to report

W/o a sample song where it happened, it's hard to troubleshoot.


Originally Posted by: theunknown Go to Quoted Post

One more problem, I thought it was my internet connection so I upgraded a new Router. My speed is 90MB/s up and 15MB/s down. Sometimes the utube song gets grey out and paused with grey boxes. then it plays again. But when I play the same song on youtube, it does not do it. My video driver is up to date.

Sounds like a networking issue in your home. The two basic networking concepts that often mixed up are latency and bandwidth. You can have high bandwidth but high latency can also screw up playback. Think of it as a water pipe. Bandwidth is the measurement of how much water you are getting out of the pipe. Latency is how soon you'll get the water from the time you turned on the knob. You can have a big pipe but if it takes 5 minutes to get the water from the time you turned it on, it's a sucky pipe even though it pumps lot of water out. These issues are very random in nature which is why I suspect you didn't play long enough on youtube.com to see the same issue.

Edited by user Saturday, July 22, 2017 6:53:29 AM(UTC)  | Reason: Not specified

Lập loè lửa lựu đơm bông
Sau vài ba tháng đỏ hồng cả cây
Nỗi buồn vương vấn đâu đây
Đưa ta vào chốn lưu đày thế giang
Nghiệp này kiếp trước đã mang
Ngóng trông phép lạ bắt thang ta về
User: theunknown
#24 Posted : Saturday, August 19, 2017 11:35:13 AM(UTC)
Finally found a song that ends earlier in tkaraoke than regular utube player

https://youtu.be/g2hPAfgLwUI

User: Hai Lúa
#25 Posted : Wednesday, August 23, 2017 9:15:21 AM(UTC)
Originally Posted by: theunknown Go to Quoted Post
Finally found a song that ends earlier in tkaraoke than regular utube player

https://youtu.be/g2hPAfgLwUI



Can someone confirm this?
Lập loè lửa lựu đơm bông
Sau vài ba tháng đỏ hồng cả cây
Nỗi buồn vương vấn đâu đây
Đưa ta vào chốn lưu đày thế giang
Nghiệp này kiếp trước đã mang
Ngóng trông phép lạ bắt thang ta về
User: theunknown
#26 Posted : Wednesday, August 23, 2017 2:42:15 PM(UTC)
Originally Posted by: Hai Lúa Go to Quoted Post
Can someone confirm this?


It is working for you?
User: theunknown
#27 Posted : Friday, October 20, 2017 2:56:59 PM(UTC)
Still having issue. This is so weird and random

What could have caused it to stop the utube video?
Users browsing this topic
Guest
3 Pages<123
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.


Powered by YAF. Customized for TKaraoke. Privacy Notice