Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
User: Old Forum Mover
#1 Posted : Friday, February 19, 2010 9:09:22 PM(UTC)
On Windows XP Media Center edition, Windows Vista Home Premium, and Windows Vista Ultimate, accidentially pressing the Start button on the remote will launch Windows Media Center. This can cause issues while TKaraoke is running. To prevent Windows to launch Windows Media Center, follow these steps:

Step 1a:
Quote:
If you are on Windows Vista, click on Start and type in msconfig in the Start Search box and press Enter.

Step 1b:
Quote:
If you are on Windows XP, click on Start and select Run... and type in msconfig and click OK.

Step 2:
Quote:
The System Configuration window should show up. Click on the Startup tab and uncheck "ehTray.exe" UserPostedImage

Step 3:
Quote:

Click OK to save. When asked to restart, select Yes.

Step 4:
Quote:
After your computer restarted, go to C:\Windows\ and rename directory ehome to ehome1.


After step 4, pressing on the Start button on the remote should not launch anything. It's important that you don't press the Start button on the remote before completing step 4. If you do, the work done in step 2 will be undone and you must start with step 1 again to disable ehTray.exe from running at startup.
This post was moved from the old forum.
Users browsing this topic
Guest (2)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.


Powered by YAF. Customized for TKaraoke. Privacy Notice